PT-2014-5958

CVE-2014-4532

·

تاريخ النشر

2014-07-02

·

تاريخ التحديث

2014-07-11

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions GarageSale plugin versions prior to 1.2.3 for WordPress
Description The issue is related to a cross-site scripting (XSS) vulnerability. This vulnerability allows remote attackers to inject arbitrary web script or HTML via the page parameter in the templates/printAdminUsersList Footer.tpl.php file.
Recommendations For GarageSale plugin versions prior to 1.2.3, update to version 1.2.3 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾