PT-2014-5962
CVE-2014-4538
·
تاريخ النشر
2014-07-01
·
تاريخ التحديث
2014-07-02
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Malware Finder plugin versions 1.1 and earlier for WordPress
Description
A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML. This is achieved via the query parameter in the process.php file.
Recommendations
For Malware Finder plugin versions 1.1 and earlier, update to a version later than 1.1 to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾