PT-2014-5973

CVE-2014-4554

·

تاريخ النشر

2014-07-02

·

تاريخ التحديث

2015-08-28

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions SS Downloads plugin versions prior to 1.5
Description A cross-site scripting issue exists, allowing remote attackers to inject arbitrary web script or HTML via the title parameter in the templates/download.php file.
Recommendations For versions prior to 1.5, update to version 1.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the templates/download.php file to minimize the risk of exploitation. Avoid using the title parameter in the affected endpoint until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾