PT-2014-5975

CVE-2014-4556

·

تاريخ النشر

2014-07-01

·

تاريخ التحديث

2014-07-02

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Swipe Checkout for eShop plugin versions 3.7.0 and earlier
Description The issue is related to a cross-site scripting (XSS) vulnerability. This vulnerability allows remote attackers to inject arbitrary web script or HTML via the api url parameter.
Recommendations For versions 3.7.0 and earlier, update to a version later than 3.7.0 to resolve the issue. As a temporary workaround, consider restricting access to the api url parameter to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾