PT-2014-5976

CVE-2014-4557

·

تاريخ النشر

2014-07-02

·

تاريخ التحديث

2014-07-10

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Swipe Checkout for Jigoshop plugin versions 3.1.0 and earlier
Description The issue is related to a cross-site scripting (XSS) vulnerability. It allows remote attackers to inject arbitrary web script or HTML via the api url parameter.
Recommendations For Swipe Checkout for Jigoshop plugin versions 3.1.0 and earlier, update to a version later than 3.1.0 to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾