PT-2014-5983

CVE-2014-4569

·

تاريخ النشر

2014-07-01

·

تاريخ التحديث

2015-08-28

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions VideoWhisper Live Streaming Integration plugin versions 4.27.2 and earlier
Description The issue is related to a cross-site scripting (XSS) vulnerability. It allows remote attackers to inject arbitrary web script or HTML via the room name parameter in the ls/vv login.php file.
Recommendations For VideoWhisper Live Streaming Integration plugin versions 4.27.2 and earlier, update to a version later than 4.27.2 to resolve the issue. As a temporary workaround, consider restricting access to the ls/vv login.php file or sanitizing input for the room name parameter to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾