PT-2014-5990

CVE-2014-4576

·

تاريخ النشر

2014-07-02

·

تاريخ التحديث

2014-07-11

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions WordPress Social Login plugin versions 2.0.3 and earlier
Description A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML via the xhrurl parameter in the services/diagnostics.php file.
Recommendations For WordPress Social Login plugin versions 2.0.3 and earlier, update to a version later than 2.0.3 to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾