PT-2014-6010

CVE-2014-4597

·

تاريخ النشر

2014-07-02

·

تاريخ التحديث

2014-07-11

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions WP Social Invitations plugin versions prior to 1.4.4.3
Description The issue is related to a cross-site scripting (XSS) vulnerability. This vulnerability allows remote attackers to inject arbitrary web script or HTML via the xhrurl parameter in the test.php file.
Recommendations For versions prior to 1.4.4.3, update to version 1.4.4.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the test.php file or avoiding the use of the xhrurl parameter until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾