PT-2014-6015

CVE-2014-4602

·

تاريخ النشر

2014-07-01

·

تاريخ التحديث

2014-07-02

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions XEN Carousel plugin versions 0.12.2 and earlier
Description The issue allows remote attackers to inject arbitrary web script or HTML via the path or ajaxpath parameters. This can lead to cross-site scripting (XSS) attacks.
Recommendations For XEN Carousel plugin versions 0.12.2 and earlier, update to a version later than 0.12.2 to resolve the issue. As a temporary workaround, consider restricting access to the xencarousel-admin.js.php file to minimize the risk of exploitation. Avoid using the path and ajaxpath parameters in the affected plugin until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾