PT-2014-6072
CVE-2014-4719
·
تاريخ النشر
2014-07-03
·
تاريخ التحديث
2014-07-07
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
User-Friendly SVN versions prior to 1.0.7
Description
The issue is related to a cross-site scripting (XSS) vulnerability in the login panel, specifically at the 'svn/login/' endpoint. This vulnerability allows remote attackers to inject arbitrary web script or HTML via the
username field.Recommendations
For versions prior to 1.0.7, update to version 1.0.7 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾