PT-2014-6109

CVE-2014-4767

·

تاريخ النشر

2014-08-22

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
6.5
متوسطة
المقاييسAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions IBM WebSphere Application Server (WAS) Liberty Profile versions 8.5.x through 8.5.5.2
Description The issue arises from improper use of the Liberty Repository for feature installation, allowing remote authenticated users to execute arbitrary code.
Recommendations For versions 8.5.x through 8.5.5.2, update to version 8.5.5.3 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾