PT-2014-6153
CVE-2014-4836
·
تاريخ النشر
2014-10-19
·
تاريخ التحديث
2017-08-29
الوصف من
CVSS 2.0
3.5
منخفضةالمقاييسAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM TRIRIGA Application Platform versions 3.2 through 3.3 before 3.3.0.2
IBM TRIRIGA Application Platform version 3.3.1 before 3.3.1.3
IBM TRIRIGA Application Platform version 3.3.2 before 3.3.2.2
IBM TRIRIGA Application Platform version 3.4 before 3.4.0.1
Description
The issue is related to a cross-site scripting (XSS) vulnerability in the breakOutWithName.jsp file. This allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL.
Recommendations
For IBM TRIRIGA Application Platform versions 3.2 through 3.3 before 3.3.0.2, update to version 3.3.0.2 or later.
For IBM TRIRIGA Application Platform version 3.3.1 before 3.3.1.3, update to version 3.3.1.3 or later.
For IBM TRIRIGA Application Platform version 3.3.2 before 3.3.2.2, update to version 3.3.2.2 or later.
For IBM TRIRIGA Application Platform version 3.4 before 3.4.0.1, update to version 3.4.0.1 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾