PT-2014-6215

CVE-2014-4936

·

تاريخ النشر

2014-12-16

·

تاريخ التحديث

2016-12-07

الوصف من

CVSS 2.0
9.3
عالية
المقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Malwarebytes Anti-Malware (MBAM) versions prior to 2.0.3 Malwarebytes Anti-Exploit (MBAE) versions prior to 1.04.1.1012
Description The issue allows man-in-the-middle attackers to execute arbitrary code by spoofing the update server and uploading an executable. This is related to the upgrade functionality.
Recommendations For Malwarebytes Anti-Malware (MBAM) versions prior to 2.0.3, update to version 2.0.3 or later. For Malwarebytes Anti-Exploit (MBAE) versions prior to 1.04.1.1012, update to version 1.04.1.1012 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾