PT-2014-6244
CVE-2014-4987
·
تاريخ النشر
2014-07-20
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
4.0
متوسطةالمقاييسAV:N/AC:L/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions 4.1.x through 4.1.14.1
phpMyAdmin versions 4.2.x through 4.2.5
Description
The issue allows remote authenticated users to bypass intended access restrictions and read the MySQL user list via a viewUsers request.
Recommendations
For phpMyAdmin versions 4.1.x through 4.1.14.1, update to version 4.1.14.2 or later.
For phpMyAdmin versions 4.2.x through 4.2.5, update to version 4.2.6 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾