PT-2014-6353

CVE-2014-5217

·

تاريخ النشر

2014-12-23

·

تاريخ التحديث

2021-04-09

الوصف من

CVSS 2.0
6.8
متوسطة
المقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions NetIQ Access Manager (NAM) versions 4.0 through 4.1
Description A cross-site request forgery (CSRF) issue exists in the Administration Console server, specifically in the nps/servlet/webacc component. This allows remote attackers to hijack the authentication of administrators for requests that change the administrative password via an fw.SetPassword action.
Recommendations For NetIQ Access Manager (NAM) versions 4.0 through 4.1, update to version 4.1 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾