PT-2014-6358

CVE-2014-5240

·

تاريخ النشر

2014-08-18

·

تاريخ التحديث

2015-11-25

الوصف من

CVSS 2.0
2.1
منخفضة
المقاييسAV:N/AC:H/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions WordPress versions prior to 3.9.2
Description A cross-site scripting (XSS) issue allows remote authenticated administrators to inject arbitrary web script or HTML and obtain Super Admin privileges via a crafted avatar URL when Multisite is enabled.
Recommendations For versions prior to 3.9.2, update to version 3.9.2 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
DLA-56-1
DSA-3001-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾