PT-2014-6365

CVE-2014-5249

·

تاريخ النشر

2014-08-14

·

تاريخ التحديث

2017-09-08

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Biblio Autocomplete module versions 6.x-1.x before 6.x-1.1 Biblio Autocomplete module versions 7.x-1.x before 7.x-1.5
Description The issue allows remote attackers to execute arbitrary SQL commands. This is a result of a SQL injection vulnerability in the "Biblio self autocomplete" submodule.
Recommendations For Biblio Autocomplete module versions 6.x-1.x before 6.x-1.1, update to version 6.x-1.1 or later. For Biblio Autocomplete module versions 7.x-1.x before 7.x-1.5, update to version 7.x-1.5 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾