PT-2014-6386
CVE-2014-5274
·
تاريخ النشر
2014-08-21
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
3.5
منخفضةالمقاييسAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions 4.1.x through 4.1.14.2
phpMyAdmin versions 4.2.x through 4.2.7.0
Description
A cross-site scripting (XSS) issue exists in the view operations page, allowing remote authenticated users to inject arbitrary web script or HTML via a crafted view name, related to the
js/functions.js file.Recommendations
For phpMyAdmin versions 4.1.x through 4.1.14.2, update to version 4.1.14.3 or later.
For phpMyAdmin versions 4.2.x through 4.2.7.0, update to version 4.2.7.1 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾