PT-2014-6417
CVE-2014-5337
·
تاريخ النشر
2014-07-24
·
تاريخ التحديث
2018-11-19
الوصف من
CVSS 2.0
5.0
متوسطةالمقاييسAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
WordPress Mobile Pack plugin versions prior to 2.0.2
Description
The issue allows remote attackers to obtain sensitive information by exploiting improper access restrictions to password-protected posts. This can be achieved via an "exportarticles" action to the "export/content.php" endpoint.
Recommendations
For WordPress Mobile Pack plugin versions prior to 2.0.2, update to version 2.0.2 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾