PT-2014-6437

CVE-2014-5376

·

تاريخ النشر

2014-10-08

·

تاريخ التحديث

2018-10-09

الوصف من

CVSS 2.0
4.0
متوسطة
المقاييسAV:N/AC:L/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Adaptive Computing Moab versions prior to 7.2.9 Adaptive Computing Moab version 8 before 8.0.0
Description The issue allows remote authenticated users to impersonate arbitrary users via the actor field in a message, due to the lack of validation that the requesting user matches the actor in the message when a pre-generated key is used.
Recommendations For Adaptive Computing Moab versions prior to 7.2.9, update to version 7.2.9 or later. For Adaptive Computing Moab version 8 before 8.0.0, update to version 8.0.0 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾