PT-2014-6455

CVE-2014-5407

·

تاريخ النشر

2014-09-15

·

تاريخ التحديث

2025-11-03

الوصف من

CVSS 2.0
4.1
متوسطة
المقاييسAV:L/AC:M/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Schneider Electric VAMPSET versions 2.2.136 and earlier
Description The issue is related to multiple stack-based buffer overflows that can be triggered by local users through malformed files, specifically setting files or disturbance recording files, leading to a denial of service where the application halts.
Recommendations For versions 2.2.136 and earlier, update to a version later than 2.2.136 to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾