PT-2014-6494
CVE-2014-5466
·
تاريخ النشر
2014-12-16
·
تاريخ التحديث
2014-12-17
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Splunk Enterprise versions 5.0.x through 5.0.9
Splunk Enterprise versions 6.0.x through 6.0.6
Splunk Enterprise versions 6.1.x through 6.1.3
Description
A cross-site scripting (XSS) issue exists in the Dashboard of Splunk Web, allowing remote attackers to inject arbitrary web script or HTML.
Recommendations
For versions 5.0.x through 5.0.9, update to version 5.0.10 or later.
For versions 6.0.x through 6.0.6, update to version 6.0.7 or later.
For versions 6.1.x through 6.1.3, update to version 6.1.4 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾