PT-2014-6495

CVE-2014-5471

·

تاريخ النشر

2014-08-31

·

تاريخ التحديث

2017-09-08

الوصف من

CVSS 2.0
4.0
متوسطة
المقاييسAV:L/AC:H/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions Linux kernel versions prior to 3.16.1
Description The issue is related to a stack consumption problem in the parse rock ridge inode internal function, allowing local users to cause a denial of service through crafted iso9660 images. This can lead to uncontrolled recursion and potentially cause a system crash or reboot.
Recommendations For Linux kernel versions prior to 3.16.1, update to version 3.16.1 or later to resolve the issue. As a temporary workaround, consider restricting the use of iso9660 images to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2014-2106
ALT-PU-2015-1794
CESA-2014_1997
CESA-2015_0102
DLA-103-1
OPENSUSE-SU-2014_1669-1
OPENSUSE-SU-2014_1677-1
RHSA-2014:1318
RHSA-2014:1997
RHSA-2014_1997
RHSA-2015:0102
RHSA-2015_0102
RHSA-2015:0695
RHSA-2015:0782
RHSA-2015:0803
SUSE-RU-2015:0621-1
SUSE-SU-2015:0481-1
SUSE-SU-2015:0581-1
SUSE-SU-2015:0736-1
SUSE-SU-2015:1174-1
SUSE-SU-2015:1376-1
USN-2354-1
USN-2355-1
USN-2356-1
USN-2357-1
USN-2358-1
USN-2359-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾