PT-2014-6563

CVE-2014-5578

·

تاريخ النشر

2014-09-09

·

تاريخ التحديث

2015-11-04

الوصف من

CVSS 2.0
5.4
متوسطة
المقاييسAV:A/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Trading 212 FOREX (aka com.avuscapital.trading212) version 2.0.8 and earlier
Description The issue allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate, as the application does not verify X.509 certificates from SSL servers.
Recommendations For versions prior to 2.0.9, update to version 2.0.9 or later to resolve the issue.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾