PT-2014-7009

CVE-2014-6024

·

تاريخ النشر

2014-09-09

·

تاريخ التحديث

2014-09-12

الوصف من

CVSS 2.0
5.4
متوسطة
المقاييسAV:A/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Flurry library versions prior to 3.4.0
Description The issue concerns the failure to verify X.509 certificates from SSL servers, allowing man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.
Recommendations For versions prior to 3.4.0, update to version 3.4.0 or later to resolve the issue.
قابلية الاستغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾