PT-2014-7089

CVE-2014-6180

·

تاريخ النشر

2014-12-24

·

تاريخ التحديث

2017-09-08

الوصف من

CVSS 2.0
3.5
منخفضة
المقاييسAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions IBM WebSphere Service Registry and Repository (WSRR) versions 7.0.0 through 7.0.0.4 IBM WebSphere Service Registry and Repository (WSRR) versions 7.5.0 through 7.5.0.0
Description A cross-site scripting (XSS) issue exists in the Web UI, allowing remote authenticated users to inject arbitrary web script or HTML via the User-Agent header in HTTP requests.
Recommendations For versions 7.0.0 through 7.0.0.4, update to version 7.0.0.5 or later. For versions 7.5.0 through 7.5.0.0, update to version 7.5.0.1 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾