PT-2014-7094

CVE-2014-6187

·

تاريخ النشر

2014-12-24

·

تاريخ التحديث

2017-09-08

الوصف من

CVSS 2.0
6.0
متوسطة
المقاييسAV:N/AC:M/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions IBM WebSphere Service Registry and Repository (WSRR) versions 6.3.x through 6.3.0.4 IBM WebSphere Service Registry and Repository (WSRR) versions 7.0.x through 7.0.0.4 IBM WebSphere Service Registry and Repository (WSRR) versions 7.5.x through 7.5.0.2 IBM WebSphere Service Registry and Repository (WSRR) versions 8.0.x through 8.0.0.1
Description The issue allows remote authenticated users to hijack the authentication of unspecified victims. The estimated number of potentially affected devices and details about real-world incidents are not provided.
Recommendations For versions 6.3.x through 6.3.0.4, update to version 6.3.0.5 or later. For versions 7.0.x through 7.0.0.4, update to version 7.0.0.5 or later. For versions 7.5.x through 7.5.0.2, update to version 7.5.0.3 or later. For versions 8.0.x through 8.0.0.1, update to version 8.0.0.2 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾