PT-2014-7128
CVE-2014-6273
·
تاريخ النشر
2014-09-23
·
تاريخ التحديث
2020-01-08
الوصف من
CVSS 2.0
6.8
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
APT versions 1.0.1 and earlier
Description
A buffer overflow issue exists in the HTTP transport code of apt-get, potentially allowing man-in-the-middle attackers to cause a denial of service or possibly execute arbitrary code via a crafted URL.
Recommendations
For APT versions 1.0.1 and earlier, update to a version later than 1.0.1 to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾