PT-2014-7129

CVE-2014-6280

·

تاريخ النشر

2014-10-20

·

تاريخ التحديث

2018-10-09

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions OSClass versions prior to 3.4.2
Description The issue allows remote attackers to inject arbitrary web script or HTML. This can be achieved via the action or nsextt parameter to "oc-admin/index.php" or the nsextt parameter in an "items reported" action to "oc-admin/index.php".
Recommendations For OSClass versions prior to 3.4.2, update to version 3.4.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the "oc-admin/index.php" endpoint and avoiding the use of the action and nsextt parameters until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾