PT-2014-7144

CVE-2014-6300

·

تاريخ النشر

2014-07-29

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions phpMyAdmin versions 4.0.x through 4.0.10.2 phpMyAdmin versions 4.1.x through 4.1.14.3 phpMyAdmin versions 4.2.x through 4.2.8.0
Description A cross-site scripting (XSS) issue exists in the micro history implementation, allowing remote attackers to inject arbitrary web script or HTML via a crafted URL, related to js/ajax.js. This could lead to a cross-site request forgery (CSRF) attack, potentially resulting in the creation of a root account.
Recommendations For phpMyAdmin versions 4.0.x through 4.0.10.2, update to version 4.0.10.3 or later. For phpMyAdmin versions 4.1.x through 4.1.14.3, update to version 4.1.14.4 or later. For phpMyAdmin versions 4.2.x through 4.2.8.0, update to version 4.2.8.1 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-6WFJ-2MW7-P5CG
ALT-PU-2014-1963
ALT-PU-2014-2138
MGASA-2014-0383
OPENSUSE-SU-2024:10054-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾