PT-2014-7145

CVE-2014-6308

·

تاريخ النشر

2014-10-20

·

تاريخ التحديث

2018-10-09

الوصف من

CVSS 2.0
5.0
متوسطة
المقاييسAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions OSClass versions prior to 3.4.2
Description The issue allows remote attackers to read arbitrary files by exploiting a directory traversal vulnerability. This is achieved by including a .. (dot dot) in the file parameter within a render action to "oc-admin/index.php".
Recommendations For versions prior to 3.4.2, update to version 3.4.2 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾