PT-2014-7147
CVE-2014-6313
·
تاريخ النشر
2014-10-14
·
تاريخ التحديث
2014-10-22
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
WooCommerce plugin versions prior to 2.2.3
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the
range parameter on the "wc-reports" page to "wp-admin/admin.php".Recommendations
For versions prior to 2.2.3, update to version 2.2.3 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾