PT-2014-7815

CVE-2014-7176

·

تاريخ النشر

2014-11-04

·

تاريخ التحديث

2017-09-08

الوصف من

CVSS 2.0
6.5
متوسطة
المقاييسAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Enalean Tuleap versions prior to 7.5.99.4
Description The issue allows remote authenticated users to execute arbitrary SQL commands. This is achieved via the lobal txt parameter to plugins/docman API endpoint.
Recommendations For versions prior to 7.5.99.4, update to version 7.5.99.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the plugins/docman endpoint to minimize the risk of exploitation. Avoid using the lobal txt parameter in the affected endpoint until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾