PT-2014-7817

CVE-2014-7178

·

تاريخ النشر

2014-11-28

·

تاريخ التحديث

2014-12-17

الوصف من

CVSS 2.0
9.3
عالية
المقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Enalean Tuleap versions prior to 7.5.99.6
Description The issue allows remote attackers to execute arbitrary commands. This is achieved by manipulating the User-Agent header, which is then provided to the passthru PHP function.
Recommendations For versions prior to 7.5.99.6, update to version 7.5.99.6 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾