PT-2014-7892

CVE-2014-7300

·

تاريخ النشر

2014-10-15

·

تاريخ التحديث

2016-08-31

الوصف من

CVSS 2.0
7.2
عالية
المقاييسAV:L/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions GNOME Shell versions 3.14.x through 3.14.0
Description The issue allows physically proximate attackers to execute arbitrary commands on an unattended workstation by making many PrtSc requests. This is possible when the Screen Lock feature is used and the aggregate memory consumption of all active PrtSc requests is not limited, leading to a temporary lock outage and shell availability due to the Linux kernel OOM killer.
Recommendations For GNOME Shell versions 3.14.x through 3.14.0, update to version 3.14.1 or later to resolve the issue.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2014-2267
CESA-2015_0535
MGASA-2014-0501
OPENSUSE-SU-2024:10441-1
RHSA-2015:0535
RHSA-2015_0535
SUSE-SU-2015:0515-1
SUSE-SU-2015_0515-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾