PT-2014-8300

CVE-2014-7833

·

تاريخ النشر

2014-11-22

·

تاريخ التحديث

2022-05-13

الوصف من

CVSS 2.0
4.0
متوسطة
المقاييسAV:N/AC:L/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions Moodle versions 2.4.11 and earlier, 2.5.x before 2.5.9, 2.6.x before 2.6.6, 2.7.x before 2.7.3
Description The issue allows remote authenticated users to obtain sensitive information by accessing the database after an edit by a teacher. This occurs because the mod/data/edit.php file in Moodle sets a certain group ID to zero upon a database-entry change.
Recommendations For versions 2.4.11 and earlier, update to version 2.4.12 or later. For versions 2.5.x before 2.5.9, update to version 2.5.9 or later. For versions 2.6.x before 2.6.6, update to version 2.6.6 or later. For versions 2.7.x before 2.7.3, update to version 2.7.3 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-JQ7X-GM9R-V8M7
MGASA-2014-0483
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾