PT-2014-8314

CVE-2014-7848

·

تاريخ النشر

2014-11-22

·

تاريخ التحديث

2022-05-13

الوصف من

CVSS 2.0
5.0
متوسطة
المقاييسAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions Moodle versions 2.6.x through 2.6.5 Moodle versions 2.7.x through 2.7.2
Description The issue allows remote attackers to obtain sensitive information via a direct request to lib/phpunit/bootstrap.php, which reveals the full path in an error message.
Recommendations For Moodle versions 2.6.x through 2.6.5, update to version 2.6.6 or later. For Moodle versions 2.7.x through 2.7.2, update to version 2.7.3 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-47CW-WHH9-J2FQ
MGASA-2014-0483
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾