PT-2014-8352
CVE-2014-7980
·
تاريخ النشر
2014-10-08
·
تاريخ التحديث
2014-10-09
الوصف من
CVSS 2.0
3.5
منخفضةالمقاييسAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Zen theme versions 7.x-3.x before 7.x-3.3
Zen theme versions 7.x-5.x before 7.x-5.5
Description
The issue allows remote authenticated users with the "administer themes" permission to inject arbitrary web script or HTML via the
skip link text setting and other unspecified theme settings in template.php, potentially leading to cross-site scripting (XSS) attacks.Recommendations
For Zen theme versions 7.x-3.x before 7.x-3.3, update to version 7.x-3.3 or later.
For Zen theme versions 7.x-5.x before 7.x-5.5, update to version 7.x-5.5 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾