PT-2014-8356

CVE-2014-7984

·

تاريخ النشر

2014-10-08

·

تاريخ التحديث

2014-10-10

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Joomla! CMS versions 2.5.x through 2.5.18 Joomla! CMS versions 3.x through 3.2.2
Description The issue allows remote attackers to authenticate and bypass intended restrictions via vectors involving GMail authentication.
Recommendations For Joomla! CMS versions 2.5.x through 2.5.18, update to version 2.5.19 or later. For Joomla! CMS versions 3.x through 3.2.2, update to version 3.2.3 or later.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾