PT-2014-8432

CVE-2014-8144

·

تاريخ النشر

2014-12-31

·

تاريخ التحديث

2018-09-17

الوصف من

CVSS 2.0
6.8
متوسطة
المقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions doorkeeper versions prior to 1.4.1
Description A cross-site request forgery (CSRF) issue allows remote attackers to hijack the authentication of victims for requests that read a user OAuth authorization code.
Recommendations For versions prior to 1.4.1, update to version 1.4.1 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
GHSA-685W-VC84-WXCX
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾