PT-2014-8438
CVE-2014-8244
·
تاريخ النشر
2014-11-01
·
تاريخ التحديث
2014-11-04
الوصف من
CVSS 2.0
7.5
عاليةالمقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Linksys SMART WiFi firmware versions prior to 2.1.41 build 162351 on E4200v2 and EA4500 devices
Linksys SMART WiFi firmware versions prior to 1.1.41 build 162599 on EA6200 devices
Linksys SMART WiFi firmware versions prior to 1.1.40 build 160989 on EA6300, EA6400, EA6500, and EA6700 devices
Linksys SMART WiFi firmware versions prior to 1.1.42 build 161129 on EA6900 devices
Linksys SMART WiFi firmware on EA2700 and EA3500 devices
Description
The issue allows remote attackers to obtain sensitive information or modify data via a JNAP action in a JNAP/HTTP request.
Recommendations
For versions prior to 2.1.41 build 162351 on E4200v2 and EA4500 devices, update to version 2.1.41 build 162351 or later.
For versions prior to 1.1.41 build 162599 on EA6200 devices, update to version 1.1.41 build 162599 or later.
For versions prior to 1.1.40 build 160989 on EA6300, EA6400, EA6500, and EA6700 devices, update to version 1.1.40 build 160989 or later.
For versions prior to 1.1.42 build 161129 on EA6900 devices, update to version 1.1.42 build 161129 or later.
For EA2700 and EA3500 devices, update the Linksys SMART WiFi firmware to the latest version.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾