PT-2014-8466

CVE-2014-8317

·

تاريخ النشر

2014-10-17

·

تاريخ التحديث

2017-09-08

الوصف من

CVSS 2.0
3.5
منخفضة
المقاييسAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Webform Validation module versions 6.x-1.x before 6.x-1.6 Webform Validation module versions 7.x-1.x before 7.x-1.4
Description A cross-site scripting (XSS) issue exists, allowing remote authenticated users with specific permissions to inject arbitrary web script or HTML via a component name text.
Recommendations For Webform Validation module versions 6.x-1.x before 6.x-1.6, update to version 6.x-1.6 or later. For Webform Validation module versions 7.x-1.x before 7.x-1.4, update to version 7.x-1.4 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾