PT-2014-8469

CVE-2014-8320

·

تاريخ النشر

2014-10-17

·

تاريخ التحديث

2017-09-08

الوصف من

CVSS 2.0
3.5
منخفضة
المقاييسAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal Custom Search module versions 6.x-1.x before 6.x-1.12 Drupal Custom Search module versions 7.x-1.x before 7.x-1.14
Description A cross-site scripting (XSS) issue exists, allowing remote authenticated users with specific permissions to inject arbitrary web script or HTML via the Label text field to the results configuration page.
Recommendations For versions 6.x-1.x before 6.x-1.12, update to version 6.x-1.12 or later. For versions 7.x-1.x before 7.x-1.14, update to version 7.x-1.14 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾