PT-2014-8470

CVE-2014-8325

·

تاريخ النشر

2014-10-22

·

تاريخ التحديث

2014-10-23

الوصف من

CVSS 2.0
7.8
عالية
المقاييسAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions TYPO3 Calendar Base (cal) extension versions prior to 1.5.9 TYPO3 Calendar Base (cal) extension version 1.6.x prior to 1.6.1
Description The issue allows remote attackers to cause a denial of service, specifically resource consumption, through vectors related to the PHP PCRE library.
Recommendations For versions prior to 1.5.9, update to version 1.5.9 or later. For version 1.6.x prior to 1.6.1, update to version 1.6.1 or later.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾