PT-2014-8486
CVE-2014-8355
·
تاريخ النشر
2014-10-31
·
تاريخ التحديث
2017-04-17
الوصف من
CVSS 3.1
5.5
متوسطةالمقاييسAV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
ImageMagick versions prior to 6.8.9-9
Description
The issue concerns a denial of service caused by an out-of-bounds read in the PCX parser code.
Recommendations
For versions prior to 6.8.9-9, update to version 6.8.9-9 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾