PT-2014-8515

CVE-2014-8419

·

تاريخ النشر

2014-11-26

·

تاريخ التحديث

2018-10-09

الوصف من

CVSS 2.0
7.2
عالية
المقاييسAV:L/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Wibu-Systems CodeMeter Runtime versions prior to 5.20
Description The issue concerns weak permissions set for the codemeter.exe file, allowing all users to have read and write access. This weakness can be exploited by local users to gain privileges through the use of a Trojan horse file.
Recommendations For versions prior to 5.20, update to version 5.20 or later to resolve the issue.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾