PT-2014-8516

CVE-2014-8420

·

تاريخ النشر

2014-11-21

·

تاريخ التحديث

2018-03-12

الوصف من

CVSS 2.0
9.0
عالية
المقاييسAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Dell SonicWALL Global Management System (GMS) versions prior to 7.2 SP2 SonicWALL Analyzer versions prior to 7.2 SP2 SonicWALL UMA versions prior to 7.2 SP2
Description The issue allows remote authenticated users to execute arbitrary code via unspecified vectors in the ViewPoint web application.
Recommendations For Dell SonicWALL Global Management System (GMS) versions prior to 7.2 SP2, update to version 7.2 SP2 or later. For SonicWALL Analyzer versions prior to 7.2 SP2, update to version 7.2 SP2 or later. For SonicWALL UMA versions prior to 7.2 SP2, update to version 7.2 SP2 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ZDI-14-385
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾