PT-2014-8554
CVE-2014-8485
·
تاريخ النشر
2014-01-15
·
تاريخ التحديث
2017-07-01
الوصف من
CVSS 2.0
7.5
عاليةالمقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
GNU binutils versions 2.24 and earlier
Description
The issue allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via crafted section group headers in an ELF file.
Recommendations
For GNU binutils versions 2.24 and earlier, update to a version later than 2.24 to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾