PT-2014-8685

CVE-2014-8710

·

تاريخ النشر

2014-11-18

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
5.0
متوسطة
المقاييسAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Wireshark versions 1.10.x through 1.10.10
Description The issue allows remote attackers to cause a denial of service, resulting in a buffer over-read and application crash, via a crafted packet. This is related to the decompress sigcomp message function in the SigComp UDVM dissector.
Recommendations For Wireshark versions 1.10.x through 1.10.10, update to version 1.10.11 or later to resolve the issue. As a temporary workaround, consider restricting the use of the SigComp UDVM dissector until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2014-2368
CESA-2015_1460
CESA-2015_2393
DLA-198-1
DSA-3076-1
MGASA-2014-0471
OPENSUSE-SU-2024:10199-1
RHSA-2015:1460
RHSA-2015_1460
RHSA-2015:2393
RHSA-2015_2393
SUSE-SU-2014_1520-1
SUSE-SU-2015:0426-1
SUSE-SU-2015:0653-1
SUSE-SU-2015:1098-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾