PT-2014-8686
CVE-2014-8711
·
تاريخ النشر
2014-11-18
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
5.0
متوسطةالمقاييسAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.10.x through 1.10.10
Wireshark versions 1.12.x through 1.12.1
Description
The issue is related to multiple integer overflows in the AMQP dissector. This can be exploited by remote attackers to cause a denial of service, resulting in an application crash. The attack can be performed via a crafted amqp 0 10 PDU in a packet.
Recommendations
For Wireshark versions 1.10.x through 1.10.10, update to version 1.10.11 or later.
For Wireshark versions 1.12.x through 1.12.1, update to version 1.12.2 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾